Antworten
Ergebnis 1 bis 6 von 6
  1. User Info Menu

    "Seite nicht gefunden" nach Firefox-update

    Hallo zusammen,

    Gestern Abend habe ich ein Firefox-update durchgeführt, und seitdem kann ich viele Websites nicht mehr aufrufen. Die Meldung, die mir angezeigt wird, heißt "Seite wurde nicht gefunden".
    Merkwürdigerweise funktionieren GoogleChrome und Edge auch nicht (da ich nicht mehr weiß, wann ich sie zum letzten Mal benutzt habe, weiß ich auch nicht, ob sie vorher funktioniert haben).

    Seiten wie YouTube, Tagesschau und tagesspiegel, wiki kann ich problemlos aufrufen, und auch Videos abspielen.
    Seiten vom NDR und WDR kann ich auch aufrufen, die Videos aber nicht abspielen.
    EBayKleinanzeigen kann ich aufrufen, aber es werden mir nur Werbe-Bilder angezeigt, nicht die Bilder der Anbieter.
    Seiten der faz, zdf- und ard-Mediathek, mozilla und der Bricom(!) kann ich nicht aufrufen, da wird mir die genannte Fehlermeldung angezeigt.

    Folgendes habe ich schon versucht:
    - Fritzbox neu gestartet
    - Laptop neu gestartet
    - cookies und Caches gelöscht
    - Proxy-Einstellung überprüft (steht auf "Proxy-Einstellungen des Systems verwenden")
    - Firefox bereinigt, wie auch in den Fehlerbehebungsmodus gesetzt
    - in about:config network.dns.disabledIPv6 auf "true" gesetzt. Dann ging gar nix mehr, also habe ich es wieder auf "false" gesetzt.

    Gibt es irgendeine Eingabe in der Powershell, mit deren Hilfe ich wieder alle Seiten aufrufen kann?
    Oder irgendeine andere mögliche Lösung?
    Im Netz bin ich nicht wirklich fündig geworden....

    Vielen Dank schonmal fürs Durchlesen und für eventuelle Hilfen!

    Lola

  2. Moderation

    User Info Menu

    AW: "Seite nicht gefunden" nach Firefox-update

    Aber wenn andere Browser das selbe Problem haben, liegt es eher an der Internetverbindung!

    Wie sieht das mit Antiviren-Software, Firewall, AdBlocker aus? Alles mal überprüfen, ob es da nicht irgendwelche Inkompatibilitäten gibt.

    Ansonsten: Probier mal in FF ein neues Profil anzulegen, ob das funktioniert. Ansonsten alles sichern, deinstallieren und sauber neu installieren.
    Bitte diese Signatur nicht lesen!

  3. User Info Menu

    AW: "Seite nicht gefunden" nach Firefox-update

    Hallo Michael,

    Danke für die Antwort!

    An der Internetverbindung kann es nicht liegen, sonst könnte ich gar keine Seite aufrufen, oder hätte keinen Zugriff auf neu hochgeladene Videos bei Youtube (z.B. bei phoenix).

    Dann muss ich mich wohl mal schlau machen, welches Programm da blockieren könnte...
    Kennst Du eine Seite, auf der Tipps für Inkompatibilitäts-Überprüfungen gegeben werden, oder hast Du einen Tipp?

    Viele Grüße,
    Lola

  4. Moderation

    User Info Menu

    AW: "Seite nicht gefunden" nach Firefox-update

    Wenn die Internetverbindung nur teilweise funktioniert dann ist die Internetverbindung gestört. Dann liegts an der Internetverbindung …

    Ich wüßte nicht, daß es da Seiten geben könnte, die sowas rausbekommen können. Die müßten dann ja auch Vollzugriff auf deinen Rechner haben.
    Bitte diese Signatur nicht lesen!

  5. User Info Menu

    AW: "Seite nicht gefunden" nach Firefox-update

    Hallo Michael,

    ich hatte auch nicht nach Seiten gefragt, die die Inkompatibilitäts-Prüfung auf meinem Rechner durchführen, sondern die Tipps für eine Inkompatibilitäts-Prüfung geben. Um dann herauszufinden, warum manche Seiten nicht aufgerufen werden konnten.
    Sowas wie:
    Drücke Windows-Taste+R -> "services" eingeben -> DNS-Ordner anklicken usw
    oder
    PowerShell-Maske aufrufen -> "netsh winsock reset" eingeben -> enter -> Rechner neu starten.

    Glücklicherweise hat sich das Problem erledigt, es funktioniert Alles wie gewohnt - warum auch immer.
    Aber Hauptsache, es funktioniert!

    Danke trotzdem!

  6. User Info Menu

    AW: "Seite nicht gefunden" nach Firefox-update

    Zitat Zitat von Lola-rennt Beitrag anzeigen

    Glücklicherweise hat sich das Problem erledigt, es funktioniert Alles wie gewohnt - warum auch immer.
    Aber Hauptsache, es funktioniert!
    Es kann sein, dass deine FritzBox bzw. dein Router ein Problem hatte. Das gleiche hatte ich auch schon mal. Manche Seiten problemlos aufrufbar, andere gar nicht oder nur teilweise, manche hingen sich beim laden ständig auf. Problem trat in allen Browsern auf.

    Habe dann die FritzBox neu gestartet und siehe da, alles lief wieder. Einer von der Hotline sagte auch mal, dass es an den Routern liegen kann, weil Internetadressen dann "nicht richtig aufgelöst werden".

    Meistens hilft ein Neustart des Routers, die können sich anscheinend auch mal aufhängen und müssen von Zeit zu Zeit neu gestartet werden.

Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •