+ Antworten
Ergebnis 1 bis 7 von 7

  1. Registriert seit
    24.02.2018
    Beiträge
    1.431

    Button "gehe zu zitiertem Beitrag" funktioniert nicht

    Ich merke gerade, dass der Button, der auf einen zitierten Beitrag zeigt, nicht funktioniert. Habe es in mehreren Strängen probiert, lande immer irgendwo im Strang, aber nicht an dem gewünschten Beitrag.
    Gestern fiel mir etwas Ähnliches auf, da kam ich in der Übersicht der Beiträge nicht zum "letzten Beitrag" eines Threads.
    Da beides unter verschiedenen Betriebssystemen passiert ist, nehme ich an, es liegt nicht daran.
    Oder ich habe möglicherweise bei den Einstellungen irrtümlich etwas geändert? Aber das sollte auf diese Funktionen keinen Einfluss haben, oder?
    No dog, no life.

  2. Moderation
    Registriert seit
    20.08.2010
    Beiträge
    29.059

    AW: Button "gehe zu zitiertem Beitrag" funktioniert nicht

    Mir ist das auch aufgefallen, aber nicht durchgängig.

    Jetzt klicke ich mich gerade durch "was habe ihr euch gerade neu gekauft" und alles geht wunderbar (Vorführeffekt!), auch wenn in der Adresse mal die Seitenzahl+Postingnummer angezeigt wird (...-<seitenzahl>.html#post<nummer>), und mal Postingnummer+Postingnummer (...-post<nummer>.html#post<nummer>).

    Wenn ich mal was finde, wo es nicht paßt, melde ich mich.
    ** Moderatorin in Sparforum, Freundschaftsforum, und "Fit und Sportlich"**
    ** ansonsten niemand besonderes **


  3. Registriert seit
    24.02.2018
    Beiträge
    1.431

    AW: Button "gehe zu zitiertem Beitrag" funktioniert nicht

    Ah, da bin ich ja froh! Ich dachte schon, ich halluziniere!

    Aber, ja, ich kann das auch nicht an einem bestimmten Thread festmachen, mal funktioniert es, mal nicht.
    No dog, no life.


  4. Registriert seit
    24.02.2018
    Beiträge
    1.431

    AW: Button "gehe zu zitiertem Beitrag" funktioniert nicht

    Also, gerade eben war ich im aktuellen Thermomix-Thread bzw. sah ihn in der Liste der neuen Beiträge, und nach Betätigung "gehe zum ersten neuen Beitrag" sprang der Cursor an den Anfang der letzten Seite - das war aber für mich nicht der erste neue Beitrag, der lag deutlich weiter vorne.

    Und dann habe ich in dem Strang einen Beitrag zitiert und kommentiert, danach hat mich der Button im Zitat nicht wieder zum zitierten Beitrag zurück geführt, sondern nur an den Anfang der letzten Seite (auf der der zitierte Beitrag aber nicht steht).

    No dog, no life.
    Geändert von pangolino (22.05.2018 um 16:57 Uhr)

  5. Moderation
    Registriert seit
    20.08.2010
    Beiträge
    29.059

    AW: Button "gehe zu zitiertem Beitrag" funktioniert nicht

    So, ich habe auch einen erwischt:

    https:// bfriends.brigitte. de / foren/spar-forum/525926-wovon-kauft-ihr-definitiv-zu-viel-vorraete-aus-allen-bereichen-etc-post33440908.html#post33440908
    -> ich versuche, zum Urpsungsposts des Zitats zu gehen
    Die angezeigte URL ist https: // bfriends.brigitte. de / foren/spar-forum/525926-wovon-kauft-ihr-definitiv-zu-viel-vorraete-aus-allen-bereichen-etc-20.html#post33440700.
    -> Bei meinen Einstellungen ist das aber nicht Seite 20!
    -> Ich lande oben auf der aktuellen Seite.

    Ersetze iich die "20" in der URL manuell durch die Posting-Nummer (https: // bfriends.brigitte. de / foren/spar-forum/525926-wovon-kauft-ihr-definitiv-zu-viel-vorraete-aus-allen-bereichen-etc-post33440700.html#post33440700), erscheint nach "Eingabe" wieder die "20" mit dem gleichen Ergebnis.

    Anscheinend glaubt irgend etwas im System (manchmal -- nicht immer!) es müßte Standardseiten errechen, und macht die Links für Leute, die eine andere Anzahl von Postings pro Seite eingetetllt haben, unbrauchbar.
    ** Moderatorin in Sparforum, Freundschaftsforum, und "Fit und Sportlich"**
    ** ansonsten niemand besonderes **


  6. Registriert seit
    24.02.2018
    Beiträge
    1.431

    AW: Button "gehe zu zitiertem Beitrag" funktioniert nicht

    Is ja 'n Ding!

    Im Augenblick scheint es zu funktionieren, bin gespannt, wie lange.
    No dog, no life.

  7. Moderation Avatar von izzie
    Registriert seit
    11.01.2007
    Beiträge
    8.700

    AW: Button "gehe zu zitiertem Beitrag" funktioniert nicht

    Ich habe das auch, dann lande ich trotz Klick auf "zum ersten ungelesenen Beitrag gehen" ganz am Ende der Seite.
    A reader lives a thousand lives before he dies... The man who never reads lives only one.
    (George R. R. Martin)

    Moderation von:
    Alle Jahre wieder... ---------- -Rezeptideen und Rezepte für Kinder----
    3 .. 2 .. 1 .. Ebay-Forum
    ------------------Hochzeit --------------------------Reisen

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •